老Android手机用户认命!9月底起部分Android版本将无法登录服务

手机企业们为了要推动用户手中移动设备的汰旧换新,大多会从操作系统的支持性上下手。Google稍早发出一则公告表示,自今年9月27日起,将会不会允许运行Android 2.3.7(含)或更早以前版本的操作系统用户登录Google账号服务;这一类的用户可能会在9月27日起发现,无论是要登录Gmail、YouTube,或是Google地图等服务时出现账号或密码错误的情况。

这一波公告明显就是针对旧Android手机用户而来,Google在公告中载明“如果你的设备可以更新到更新的Android版本(至少Android 3.0以上),那么就建议用户最好这么做,以便在9月底后你手上的设备还能正常运行Google所提供的服务。而这也意味着,如果你的手机真的太过老旧,无法更新到至少Android 3.0以上,那么你最好换支新手机吧。

不过仔细想想,Google推动这项措施并不算太霸道,因此Android 2.3.7版本已经是10年前所发布的版本,如果还愿意使用Android 2.3.7或更早以前版本的用户,那么只能说是相当念旧、且对于智能手机功能需求并不算太高的人。

如果你想要确定自己手上的Android设备操作系统版本究竟为何,那么可以点击“设置”,并将页面向下拉,找到“系统”、“高端”、“系统更新”,即可快速地查看目前设备的Android版本了。

(首图来源:Flickr/RacchioCC BY 2.0)

发表评论